Search found 29 matches

by magickboy
2015-11-27 07:38
Forum: General discussions
Topic: Default IMAP folders
Replies: 1
Views: 565

Default IMAP folders

Hi all,

After creating accounts, I need to add folder 'Sent', 'Trash', 'SPAM'... to the account.
Is it any setting to set default folder to the new account instead of adding folders after the account create?
by magickboy
2013-09-19 19:47
Forum: General discussions
Topic: Receive email from a blacklisted IP
Replies: 5
Views: 1494

Re: Receive email from a blacklisted IP

Hi mattg,

Here is my settings:
scavi.com.vn 203.171.30.250 203.171.30.250 %
by magickboy
2013-09-18 09:15
Forum: General discussions
Topic: Receive email from a blacklisted IP
Replies: 5
Views: 1494

Receive email from a blacklisted IP

Hi all,

I added a blacklisted IP in my whitelist but the email from that IP still drop in the spam folder.

How could I receive the email from that IP as normal email?

Many thx.
by magickboy
2013-01-25 04:48
Forum: Development & alpha discussions
Topic: 5.4 as stable
Replies: 37
Views: 16016

Re: 5.4 as stable

It's great, I'm using 5.3 over 2 years. It's time for me to update both hardware and software of my email server.
by magickboy
2012-12-05 08:56
Forum: General discussions
Topic: IMAP folder
Replies: 3
Views: 1687

Re: IMAP folder

Thank you for answer!
by magickboy
2012-12-05 08:44
Forum: General discussions
Topic: Email to an account that do not exist in my domain
Replies: 1
Views: 665

Email to an account that do not exist in my domain

Hi,

Could I catch all email to an account do not exist in my domain to a specify address?
by magickboy
2012-12-05 08:37
Forum: General discussions
Topic: IMAP folder
Replies: 3
Views: 1687

IMAP folder

Hi, I want to know if it is possible to set a IMAP folder, like "SPAM" folder, to be default subscribed for every account?
by magickboy
2012-04-02 07:45
Forum: General discussions
Topic: How could ASSP work with hmail
Replies: 6
Views: 1610

Re: How could ASSP work with hmail

Thank you!

The hmail anti-spam function working quite good after I changed the setting as DooM's post.

I better not spend time on setting up assp.
by magickboy
2012-03-30 16:37
Forum: General discussions
Topic: did not properly respond after a period of time
Replies: 3
Views: 810

Re: did not properly respond after a period of time

The domain is "py.bogartlingerie.com".
Please help to check it. Thank you!
by magickboy
2012-03-30 16:36
Forum: General discussions
Topic: How could ASSP work with hmail
Replies: 6
Views: 1610

Re: How could ASSP work with hmail

It help to block spam email, right?
by magickboy
2012-03-30 12:04
Forum: General discussions
Topic: How could ASSP work with hmail
Replies: 6
Views: 1610

How could ASSP work with hmail

Hi,

After I install it, how could it work with hmail?
by magickboy
2012-03-30 04:29
Forum: General discussions
Topic: did not properly respond after a period of time
Replies: 3
Views: 810

did not properly respond after a period of time

We can't send email to a email server even they add me in their white list, here is the log: "APPLICATION" 3196 "2012-03-28 09:42:41.643" "SMTPDeliverer - Message 617271 - Connection failed: Host name: 202.85.40.116, message: Since the connected party did not properly respond after a period of time,...
by magickboy
2012-03-16 07:53
Forum: General discussions
Topic: Bulk Email Senders
Replies: 2
Views: 1165

Re: Bulk Email Senders

thank you!
by magickboy
2012-03-16 04:31
Forum: General discussions
Topic: Bulk Email Senders
Replies: 2
Views: 1165

Bulk Email Senders

After I fixed the spam problem, it is too late that our domain was blocked by google. When I sent email to gmail, it reply Error Type: SMTP Remote server (173.194.79.27) issued an error. hMailServer sent: . Remote server replied: 550 5.7.1 our Bulk Email Senders Guidelines. c8si4845418pbv.107 How co...
by magickboy
2012-03-15 13:28
Forum: General discussions
Topic: mxtoolbox problem
Replies: 3
Views: 1691

Re: mxtoolbox problem

^DooM^ wrote:in hMail Admin goto welcome message and change it from E Corporate Xperto to mail.xperto.com.pe

I can't find the input field for the welcome message in the admin, could you post a picture to show how to go to the setting?
by magickboy
2012-03-15 13:27
Forum: General discussions
Topic: spam setting
Replies: 4
Views: 805

Re: spam setting

After I changed the password of that user, the following hundreds of log message occur in my log file in every second. "ERROR" 3208 "2012-03-15 19:15:46.587" "Severity: 2 (High), Code: HM4208, Source: IOCPQueueWorkerTask::DoWork, Description: An unknown error occured while handling asynchronous requ...
by magickboy
2012-03-15 13:22
Forum: General discussions
Topic: spam setting
Replies: 4
Views: 805

Re: spam setting

Where do the logs say that this message originated? Does the IP range that covers that computer allow unauthenticated mail to external accounts? Um, after I checked the accounts one by one, I found that the spam is stop when I disabled one of the account. I changed the passwords and it seems OK. An...
by magickboy
2012-03-15 12:11
Forum: General discussions
Topic: spam setting
Replies: 4
Views: 805

spam setting

I found that my server sending out email with an account that doesn't exist in my server, it doesn't use my domain to send email. How do I fix this kind of spam?
by magickboy
2011-10-04 04:46
Forum: General discussions
Topic: Reverse DNS does not match SMTP Banner
Replies: 3
Views: 1523

Re: Reverse DNS does not match SMTP Banner

^DooM^ wrote: 2) Set your greeting/HELO message in hMail to mail.yourdomain.com
Not sure how to config this point.
by magickboy
2011-10-02 09:43
Forum: General discussions
Topic: Reverse DNS does not match SMTP Banner
Replies: 3
Views: 1523

Reverse DNS does not match SMTP Banner

When I go to check the smtp diag by mxtoolbox.com for my domain(tensuel.com), it shows the warning : "Warning - Reverse DNS does not match SMTP Banner"

How could I do to get it fix?
by magickboy
2011-10-02 09:38
Forum: General discussions
Topic: How to check the MX setting is correct or not?
Replies: 6
Views: 2507

Re: How to check the MX setting is correct or not?

^DooM^ wrote:DNS takes a while to update.

I checked your MX record and it came back as

mail.classita.com.my - 219.93.61.13

Connecting to your server took 24 seconds though. You should look at upgrading your connection.
It seems ok now... It really took a bit long to update...
by magickboy
2011-09-29 04:34
Forum: General discussions
Topic: How to check the MX setting is correct or not?
Replies: 6
Views: 2507

How to check the MX setting is correct or not?

I had changed the MX setting before, and after that I keep receiving the error like this: " zhen@classita.com.my Error Type: SMTP Remote server (219.93.61.13) issued an error. hMailServer sent: MAIL FROM:<rm5@tensuel.com> Remote server replied: 550 Sender domain has no DNS MX entry " What should I do?
by magickboy
2011-09-19 04:18
Forum: General discussions
Topic: smtp setting
Replies: 3
Views: 658

Re: smtp setting

Not sure, how could I check this out?
by magickboy
2011-09-17 04:15
Forum: General discussions
Topic: smtp setting
Replies: 3
Views: 658

smtp setting

My server located in China. It is perfect when we use it in China. When some of the user need to use outlook to send email in Hongkong, US or somewhere outside China, they find that they can't send out email in outlook but there is no problem to send a email by webmail. Is it any problem in my SMTP ...
by magickboy
2011-09-14 04:32
Forum: General discussions
Topic: Remote server replied: 503 xxxxxxxxxxxx Duplicate HELO
Replies: 6
Views: 1848

Re: Remote server replied: 503 xxxxxxxxxxxx Duplicate HELO

Thank you for your answer.

How could I fix it? Any settings in hMailServer or in the DNS server?
by magickboy
2011-09-10 06:09
Forum: General discussions
Topic: Remote server replied: 503 xxxxxxxxxxxx Duplicate HELO
Replies: 6
Views: 1848

Re: Remote server replied: 503 xxxxxxxxxxxx Duplicate HELO

It is the origin message:


Error Type: SMTP
Remote server (91.209.134.30) issued an error.
hMailServer sent: HELO tensuel.com
Remote server replied: 503 mail01.tssla.ch Duplicate HELO
by magickboy
2011-09-09 05:39
Forum: General discussions
Topic: Remote server replied: 503 xxxxxxxxxxxx Duplicate HELO
Replies: 6
Views: 1848

Remote server replied: 503 xxxxxxxxxxxx Duplicate HELO

Could not send the message. The server reply as following:

Error Type: SMTP
Remote server (xxx.xx.xxx.xxx) issued an error.
hMailServer sent: HELO MyDomain.com
Remote server replied: 503 xxxxxx.xxx.xx Duplicate HELO


How could I fix the problem?