Search found 32 matches

by ITSyncForce
2011-10-31 16:41
Forum: Development & alpha discussions
Topic: Restore bug in 5.4b1931
Replies: 6
Views: 4550

Re: Restore bug in 5.4b1931

Hey Matt. Yeah well perhaps it had changed in the past (I wasn't around here until 5.3 days) but unless ITSyncForce went from super old 4.3 or whatever that might have had that to 5.4 I'm calling shenanigans to the story. ;) So ITSyncForce what version were you using that restore worked differently...
by ITSyncForce
2011-10-05 11:07
Forum: Development & alpha discussions
Topic: Restore bug in 5.4b1931
Replies: 6
Views: 4550

Re: Restore bug in 5.4b1931

I have not done this for about a year or so but I am 100% sure I never used the option to include the messages. I have used this method at least a dozen times or so. We have about 30 domains (with a lot of aliasses) but I never lost one message. Now the whole data dir is deleted, message by message....
by ITSyncForce
2011-10-04 15:58
Forum: Development & alpha discussions
Topic: Restore bug in 5.4b1931
Replies: 6
Views: 4550

Restore bug in 5.4b1931

You might want to check and fix the backup and restore function. As I wrote in the past, if I have to change a lot of domains at once I use the backup option to create a backup. I then edit the xml file and restore the backupfile. I haven not used this for quite a while but today we had a bulk updat...
by ITSyncForce
2011-05-20 11:01
Forum: Development & alpha discussions
Topic: Do you use hmailserver 5.4?
Replies: 71
Views: 51636

Re: Do you use hmailserver 5.4?

I have 2 issues on 2 installations. Both Windows Server 2008 R2. We use MS SQL as database backend Issue 1: When I try to open an item in the deilvery queue I get the message "Could not find file 'C:\Windows\system32\{xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx}.eml'." I installed the program on D:\Program Fi...
by ITSyncForce
2010-10-28 09:45
Forum: Development & alpha discussions
Topic: First hMailServer 5.4 alpha available
Replies: 88
Views: 45517

Re: First hMailServer 5.4 alpha available

I found a bug in the SMTP Routes. I use a secundairy MX server in case my primairy mailserver is down. I know it is production but as this is my secundairy server that only gets spam (my primairy mailserver has a downtime of less then 5 minutes a month) I upgraded it to see the changes. I just wante...
by ITSyncForce
2009-10-23 11:35
Forum: Development & alpha discussions
Topic: Hmailserver stops working
Replies: 6
Views: 4181

Re: Hmailserver stops working

Sorry I did not get back earlier but I had to know for sure before I could post it here. Last weekend the server died and luckily we had an backup that was only 2 hours old. As this server is hanging in our colocation I was not able to figure out what happened till yesterday. The raid controller of ...
by ITSyncForce
2009-10-16 17:30
Forum: Development & alpha discussions
Topic: Hmailserver stops working
Replies: 6
Views: 4181

Re: Hmailserver stops working

The error is given by the MySQL client which apparantly have problems communicating with the MySQL service. I don't think there's really anything in hMailServer itself which could cause this, so it seems more like a problem between the MySQL client and the MySQL server. The MySQL log is located in ...
by ITSyncForce
2009-10-16 16:24
Forum: Development & alpha discussions
Topic: Hmailserver stops working
Replies: 6
Views: 4181

Re: Hmailserver stops working

Is MySQL running on the same computer as hMailServer? Yes. What MySQL version is it? 5.1.31, I upgraded to 5.1.39 yesterday and till now it is al working fine again. Have you checked the MySQL error log? I am not familiar with mySQL and I was not able to find any log files. Eventlog is not showing ...
by ITSyncForce
2009-10-15 12:22
Forum: Development & alpha discussions
Topic: Hmailserver stops working
Replies: 6
Views: 4181

Hmailserver stops working

Today we had the 2nd unresponsive hmailserver this week. We use 5.3 B1617. Wat happens is that the database connection seems to get lost. Logging shows the messages below: "ERROR" 2856 "2009-10-15 10:49:52.433" "Severity: 2 (High), Code: HM5033, Source: DALRecordset::Open, Description: Lost connecti...
by ITSyncForce
2009-08-18 10:36
Forum: Development & alpha discussions
Topic: bug in restore function.
Replies: 2
Views: 1958

Re: bug in restore function.

Thanks for the report. This has apparently never worked. Automated test cases to reproduce this has been added, and the bug will be fixed in the next version. Reported it here: http://www.hmailserver.com/devnet/?page=issuetracker_display&issueid=243 thanx for the quick fix. I will see it when I get...
by ITSyncForce
2009-08-17 10:58
Forum: Development & alpha discussions
Topic: bug in restore function.
Replies: 2
Views: 1958

bug in restore function.

I found a bug in the restore function of 5.2 B356 that also exists in 5.2.1 B360 I had created a backup MX server where I also want to do some filtering on the receipients for a couple of domains that receive massive spam as from experience I found that a lot of spam is send to the secundairy MX ser...
by ITSyncForce
2009-06-25 10:44
Forum: General discussions
Topic: mail with Content-Type:text/plain; charset="iso-2022-jp"
Replies: 19
Views: 5604

Re: mail with Content-Type:text/plain; charset="iso-2022-jp"

mattg wrote:I know that you said that you don't scan with an AV scanner, but do you have AV installed on that machine?
Yes, Clamwin is running on that machine as we tried it for integration with hMailserver but the integration has been disabled.
by ITSyncForce
2009-06-25 09:43
Forum: General discussions
Topic: mail with Content-Type:text/plain; charset="iso-2022-jp"
Replies: 19
Views: 5604

Re: mail with Content-Type:text/plain; charset="iso-2022-jp"

mattg wrote:in your settings >> protocols >> SMTP >> Delivery of emails
what are your settings?
Number of retries: 576
Minutes between every retry: 5
localhostname: mail.syncforce.com

Setting has been done so the server tries to deliver a message for 2 days.
by ITSyncForce
2009-06-25 09:32
Forum: General discussions
Topic: mail with Content-Type:text/plain; charset="iso-2022-jp"
Replies: 19
Views: 5604

Re: mail with Content-Type:text/plain; charset="iso-2022-jp"

mattg wrote:So are all of the TO accounts, locally hosted accounts on your hmailserver installation?
Yes they are. Other mail send to that accounts is being delivered.
by ITSyncForce
2009-06-25 09:15
Forum: General discussions
Topic: mail with Content-Type:text/plain; charset="iso-2022-jp"
Replies: 19
Views: 5604

Re: mail with Content-Type:text/plain; charset="iso-2022-jp"

Can you describe the problem? Where aren't the messages delivered? Have you checked the Application log to see what happens with the messages? Hi Martin, This is what the applicationlog shows: "APPLICATION" 680 "2009-06-25 09:00:54.393" "SMTPDeliverer - Message 1774846: Delivering message from omoi...
by ITSyncForce
2009-06-24 12:04
Forum: General discussions
Topic: mail with Content-Type:text/plain; charset="iso-2022-jp"
Replies: 19
Views: 5604

Re: mail with Content-Type:text/plain; charset="iso-2022-jp"

^DooM^ wrote:I get these types of emails as well but (touch wood) I have not had one become stuck. Do you use AV/SA to scan?
Hi,

No we do not use AV scanning in hMailserver as this cripples the server.

Plain simple hMailserver using a mySQL database.
by ITSyncForce
2009-06-24 08:50
Forum: General discussions
Topic: mail with Content-Type:text/plain; charset="iso-2022-jp"
Replies: 19
Views: 5604

mail with Content-Type:text/plain; charset="iso-2022-jp"

We use version 5.1.2-B346 and we have regulary mails in the queue that are not being delivered. The common characteristics are: - they are spam :( - They appear to be in Japanees and the content-type is text/plain; charset="iso-2022-jp" or content-type" content="text/html; charset=shift_jis" Is this...
by ITSyncForce
2009-04-22 12:41
Forum: General discussions
Topic: backup-file not recognized
Replies: 3
Views: 758

Re: backup-file not recognized

I had the same problem and my guess is the encoding of the text of the xml file. If I use notepad to edit the config file and restore it, there is no problem. However when I use textpad to edit the file and try to restore it it will not load and I see the same behaviour. I cannot select any of the o...
by ITSyncForce
2009-04-14 09:21
Forum: Development & alpha discussions
Topic: Bug in release B340
Replies: 3
Views: 1801

Re: Bug in release B340

thnx
by ITSyncForce
2009-04-09 12:37
Forum: Development & alpha discussions
Topic: Bug in release B340
Replies: 3
Views: 1801

Bug in release B340

I just found a small bug in the restore function. I am adding a backup mail server to our setup. I added one domain and saved the config to a backup. I edit the xml as I find it easier to mass add domains using the xml file. I had added all domains to the xml and saved the file to restore the config...
by ITSyncForce
2009-04-03 11:20
Forum: General discussions
Topic: Non-deliverable reports
Replies: 1
Views: 541

Non-deliverable reports

Hi maybe I missed this option but is it possible to not send out NDRs?

When I check our queue I see that there are a lot of NDRs that cannot be delivered. I would like to remove the send out of NDRs completely.

thanks

Frank
by ITSyncForce
2009-03-05 12:12
Forum: General discussions
Topic: Brute force password attack
Replies: 4
Views: 1463

Re: Brute force password attack

^DooM^ wrote:When it is ready ;)

I hope so :wink:

Enough halve finished products out there :mrgreen:
by ITSyncForce
2009-03-05 11:47
Forum: General discussions
Topic: Brute force password attack
Replies: 4
Views: 1463

Re: Brute force password attack

^DooM^ wrote:http://www.hmailserver.com/documentatio ... re_autoban

Currently in alpha testing with V5.1
Thnx for the quick reply.

Any idea when 5.1 will be released?
by ITSyncForce
2009-03-05 11:21
Forum: General discussions
Topic: Brute force password attack
Replies: 4
Views: 1463

Brute force password attack

Is there an option to stop brute force passsword attacks? Yesterday we had somebody who used brute force to log in to our mailserver to gain access to send spam. OK the username/password combination was weak (as this was just a test account that should have been wipes after the test) but from our pr...
by ITSyncForce
2009-03-04 15:50
Forum: General discussions
Topic: Send from any address when authenticated (Normal ??)
Replies: 6
Views: 935

Re: Send from any address when authenticated (Normal ??)

An account on my hMailServer 5.0 - Build 326 was reacently compromised (Due to a weak customers password). However once the account was compromised they were able to send out emails from email addresses that were not on the server. I am not just on about an alias or a reply to, but all the email da...
by ITSyncForce
2009-02-25 16:45
Forum: General discussions
Topic: clamAV
Replies: 3
Views: 812

Re: clamAV

What AV Version were you using? Also with that kind of volume i would recommend a separate server with SpamAssassin on and let that server take the load. We use clamAV 0.94.1 to integrate with hmailserver. I am in the process of reducing the number of mails as we receive a lot of mail for domains t...
by ITSyncForce
2009-02-25 15:57
Forum: General discussions
Topic: clamAV
Replies: 3
Views: 812

clamAV

Since 2 weeks we have migrated from Kerio to hMailserver and all seems fine. However one option we would like to use is the AV option. However when turned on. CPU will spike to 100% and the server is responding slow. Turning AV off cures the problem. Are there more users having this problem? Did you...
by ITSyncForce
2009-02-25 15:22
Forum: General discussions
Topic: What about this backup solution?
Replies: 12
Views: 3822

Re: What about this backup solution?

If I have two disks in a raid1 in my mail server, do I still need to backup the data to another hard drive? or this is unnecessary? This is a big no-no. Just look at that blogsite that went offline because the only backup they had was their RAID-1... And then there was a former employee who deceide...
by ITSyncForce
2009-02-16 12:17
Forum: Scripting
Topic: Open-Source ASP.NET 2.0 WebMail system
Replies: 256
Views: 264111

Re: Open-Source ASP.NET 2.0 WebMail system

Jeinhor wrote:No, the project is not taken offline...

The ASPX-files are just marker files, all logic are embedded in the .DLL-files located in the BIN-directory. What problems are you having?

Hi,

I fixed it. Was my mistake.

Thanks anyway.

Frank
by ITSyncForce
2009-02-12 14:07
Forum: Scripting
Topic: Open-Source ASP.NET 2.0 WebMail system
Replies: 256
Views: 264111

Re: Open-Source ASP.NET 2.0 WebMail system

Well, thanks to yakatz tip on http://www.startssl.com I have now created and installed a "real" SSL certificate. Users running Firefox should see no warning, though IE users still needs to either click through or install StartCom Root CA in their trusted certificates (can be found on http://www.sta...
by ITSyncForce
2009-02-12 10:37
Forum: Scripting
Topic: Automatic creation of e-mail account or forward
Replies: 2
Views: 1120

Re: Automatic creation of e-mail account or forward


Oh sorry. Dit not find that one...

However is it also possible to add an e-mail alias. I can find the option to add a domain alias but how about e-mail
by ITSyncForce
2009-02-11 15:40
Forum: Scripting
Topic: Automatic creation of e-mail account or forward
Replies: 2
Views: 1120

Automatic creation of e-mail account or forward

I have been searching the forums but I did not find anything. What I was looking for is a script that would create an e-mail account or better a forward when i trigger the script. Is that possible? Background: User registers himself at a webapplication and a trigger is created to run a script to cre...