Search found 123 matches

by bescher
2013-07-23 14:29
Forum: General discussions
Topic: Mail disappears for one email account
Replies: 4
Views: 1565

Re: Mail disappears for one email account

Will check that also but I dot thinks so
Other than squirrell mail, php, and hmailserver those are the only things running on it
by bescher
2013-07-23 13:29
Forum: General discussions
Topic: Mail disappears for one email account
Replies: 4
Views: 1565

Re: Mail disappears for one email account

Hi
No they are not being marked for deletion
As soo as they are sent they set in the in box for about two seconds then they are gone
All of his sent mails are there
Will double check with him though as I run Trojan horse and antivirus checks

Thanks
Bob
by bescher
2013-07-23 04:07
Forum: General discussions
Topic: Mail disappears for one email account
Replies: 4
Views: 1565

Mail disappears for one email account

Hi all, haven't posted in a while haven't needed to. Have one account, uses imap generally or webmail. But suddenly all of his incoming email started disappearing with no in bound email We watched on webmail where a MSG would come in but then disappear. I figured it was the database so I installed n...
by bescher
2013-02-26 19:03
Forum: General discussions
Topic: ASSP and backup mail server
Replies: 8
Views: 2789

Re: ASSP and backup mail server

Long story Bill. I am trying to learn this thing and having understanding issues Would you mnd id you loginned in and took a look at things (it is behind a firewall and using DYN I am geting the below error message which I don't understand why it is doing this Feb-26-13 10:55:33 Connected: 65.55.116...
by bescher
2013-02-25 01:25
Forum: General discussions
Topic: ASSP and backup mail server
Replies: 8
Views: 2789

Re: ASSP and backup mail server

Two main mail servers serving 200 people on different ISPs and a backup mail server
by bescher
2013-02-24 16:43
Forum: General discussions
Topic: ASSP and backup mail server
Replies: 8
Views: 2789

Re: ASSP and backup mail server

No Bill
I use MySql for hmailserver as well but we are thinking of using ASSP to service three computers and that requires MySql
by bescher
2013-02-24 01:23
Forum: General discussions
Topic: ASSP and backup mail server
Replies: 8
Views: 2789

Re: ASSP and backup mail server

Thanks
Bill
Will check it out and thanks, may have more questiond later, just learning and setting it up.
Do you use MYSQL with it by the way
by bescher
2013-02-23 22:35
Forum: General discussions
Topic: ASSP and backup mail server
Replies: 8
Views: 2789

ASSP and backup mail server

Does ASSP recognized the domains that are int the smpt-rote list?
It seems that it doesn't but does anyone know
Thanks
by bescher
2013-02-23 19:16
Forum: General discussions
Topic: Backup Mail server
Replies: 8
Views: 3953

Re: Backup Mail server

I have done all that except for adding a ip range. But the main servers know the backup server and vice versa.
will keep on checking it
by bescher
2013-02-17 03:20
Forum: General discussions
Topic: Backup Mail server
Replies: 8
Views: 3953

Re: Backup Mail server

Well Matt my friend

The main server you have looked at yourself
Can you tell me where then?
by bescher
2013-02-16 19:44
Forum: General discussions
Topic: Backup Mail server
Replies: 8
Views: 3953

Re: Backup Mail server

Here is a snippet I can't believe that I would need each individuals password. I would think that mine would be sufficient "APPLICATION" 1976 "2013-02-04 10:22:26.592" "SMTPDeliverer - Message 2577: Delivering message from to specialrate@trekfancy.com. File: C:\Program Files (x86)\hMailServer\Data\{...
by bescher
2013-02-14 18:11
Forum: General discussions
Topic: Backup Mail server
Replies: 8
Views: 3953

Re: Backup Mail server

I did set up routes under smtp, I did tell the main mail server that therre was a incoming relay. I did setup DNS properly (mail at 15, secondary at 20) I setup individual accounts. I did tell the secondary that it was a relayer with thr remote host name and my email addy as authorization. Any other...
by bescher
2013-02-14 16:57
Forum: General discussions
Topic: Backup Mail server
Replies: 8
Views: 3953

Backup Mail server

I am using hmail as a backup mail server. I have told the primary that we have a backup. and I have added domains and email addresses and have added my email address and password for authentication. But whenever one comes in the primary server says authentication required. Do I need to add that pers...
by bescher
2013-02-03 18:42
Forum: Scripting
Topic: Rules error
Replies: 1
Views: 1279

Rules error

In the attempt to stop spam I am getting the below error message. Yes I do have a significat amount of rules that say if from contains "payday" then delete it. I have perhaps 15 rules with multiple names in the rule, may this be doing it? Thanks Bob Running 5.4-B1931 on a windows 2003 server "ERROR"...
by bescher
2013-01-01 02:02
Forum: General discussions
Topic: IPhone support and latest ......
Replies: 18
Views: 3544

Re: IPhone support and latest ......

I have been using iphones since day one and have been using Hmail all most as long. I just got a Ipad 3, and I have a iphone 5. I have no problems with either using hmail. Although it does not like SSL it works just fine otherwise. My clients that have iphones do not have any issues with it at. Just...
by bescher
2012-11-14 17:33
Forum: General discussions
Topic: Rules and how they work
Replies: 1
Views: 740

Rules and how they work

Hi all: I asked this once before. But I am getting hammered so I have this domain called askdailygot.com First I have "Use Or" then from field "From" "contains" "Value" *@askdailygot.com it matches the test vakue and then ubder actions i tell it to delete mail It's not working, Graylisting which I h...
by bescher
2012-09-06 17:44
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

Hi ObiWan Nothing has changed we are not behind a proxy server, account credentials look OK (we are down to 45 clients now) I appreciate all your comments even if it is your 2 cents. I looked at another server and for internal and internet I set the same things. I do know that if it wasn't for the g...
by bescher
2012-08-31 13:10
Forum: Scripting
Topic: Rule to delete *@*.info or *@*.*.info domains
Replies: 12
Views: 7179

Re: Rule to delete *@*.info or *@*.*.info domains

OH I have plenty of rules, roughly 60 of them They are all like the below Or similiar Criteria is use and contains from (in this case) value @weatherwory.com (the name of the rule doesn't necessarily have a . or a @ in it but the rule itselg does (see image) [/img] (Test value is ok and action is to...
by bescher
2012-08-31 12:24
Forum: Scripting
Topic: Rule to delete *@*.info or *@*.*.info domains
Replies: 12
Views: 7179

Re: Rule to delete *@*.info or *@*.*.info domains

All are enabled, ratings are at 2 or 3 and not that it matters but that ip address doesn't use that frazelgolf domain name. Today was the first day (http://www.senderbase.org/senderbase_qu ... .178.58.50)
by bescher
2012-08-31 11:57
Forum: Scripting
Topic: Rule to delete *@*.info or *@*.*.info domains
Replies: 12
Views: 7179

Re: Rule to delete *@*.info or *@*.*.info domains

Hi Dzekas: I am using all spam options including spamassassin. Mark threshold s 8, delete is 9. I am using graylisting, rules and routes (as mentioned) It also seems that a lot of it is coming from a 170.0.0.0 range and a 184 range as below. I made the mistake of tellingoutlook to delete all message...
by bescher
2012-08-30 13:31
Forum: Scripting
Topic: Rule to delete *@*.info or *@*.*.info domains
Replies: 12
Views: 7179

Re: Rule to delete *@*.info or *@*.*.info domains

Thanks Doom I spent yesterday entering 125 domain names in the rules as you suggested .info woke uo this mornig many of them were back. (use or,- contains .info or linklot.com put it into the value with search type of contains and then also into test value. I then added the action of delete email. W...
by bescher
2012-08-27 21:13
Forum: Scripting
Topic: Rule to delete *@*.info or *@*.*.info domains
Replies: 12
Views: 7179

Re: Rule to delete *@*.info or *@*.*.info domains

I did I said contains, I also said. Obviousy it's a From field with a search type of either contains or wildcard, The value is *@*.info, the action is to delete the email. I am aware that anyone can send (or forge a email address) I may not be as smart as some of you guys when it comes to rules and ...
by bescher
2012-08-27 20:06
Forum: Scripting
Topic: Rule to delete *@*.info or *@*.*.info domains
Replies: 12
Views: 7179

Re: Rule to delete *@*.info or *@*.*.info domains

Which Language do you want me to use? I stated that half of my spam mail comes from *@*.info domains. I created a rule that if it contains the above (*@*.info) (I also tried wildcard expression which didn't work either) and the action was to delete those emails. what am I doing wrong with the rule? ...
by bescher
2012-08-27 17:47
Forum: Scripting
Topic: Rule to delete *@*.info or *@*.*.info domains
Replies: 12
Views: 7179

Rule to delete *@*.info or *@*.*.info domains

I have created two separate rules I am trying to delete the above info domains
each has the from and contains rule and the action is to delete the email (I am getting 120 emails a day and more than half is from *@*.info
domains. and they are still coming through
What am I doing wromg?

Thanks

Bob
by bescher
2012-08-22 23:06
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

We have a linux box running SA already. Local to Local auth is checked as well. I tried to install ASSP once and ran into nothingwith issues installing the RPM's so I gave it up. Will continue to monitor and let you know BILL. I also have been having issues with SA set up on the local machine as it ...
by bescher
2012-08-22 14:59
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

Hi Doom
I have done that. Everything I have done I am still getting 25 to 30 spam messages a hour
I do know of one another account that is receiving as much.
I am at a loss and losing customers
Any more ideas. I have been doing this for years and this is the first time I have had this issues
by bescher
2012-08-21 22:43
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

Also if I have a rule that say if a from field *.*.info for example has a search type "wildcard" and then to tell it to delete it
why isn't it

Thanks
by bescher
2012-08-21 22:40
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

No Catchalls, enabled greylisting on all domains
but why would that code not allow senders (local) to send a message
and say it;s a 554 and it's blacklisted locally


Thanks
by bescher
2012-08-21 20:11
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

the answer in your order are 1. NO 2. No 3. Where is catall (I don't have a postmaster account on all domains 4 No I implemenetid a domain blocking event work good except for blocking the domain I have listed in my blacklist.txt it blocks all local domains Below is the vbs file what is wrong with it...
by bescher
2012-08-21 15:53
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

I have greylisting turned on for all domains (not many anymore) and they are still coming
between my last post and this one 45 spam messages to me alone and another 50 to my Mother (she just called me to let me know)

It's just a sudden things started happening about 2 months ago
by bescher
2012-08-21 13:01
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

Yes Matt. I may not know scripting and programming and I may not understand all the settings in Hmail (such as ip ranges and how do they work exactly) but everything else yes I do know My secondary has been blocking just about every country under the sun. I have in the primary server allmost everyco...
by bescher
2012-08-18 12:31
Forum: SpamAssassin implementation discussions
Topic: Anti Spam Settings
Replies: 68
Views: 100827

Re: Anti Spam Settings

I also am using Dooms spam setting although a bit more aggresively but continue to get 100 or more spam messages a day I am using the VBS script below as well. Below that is a header with the word [SPAM] in it. I have no clue where that is coming from because I stopped using SA on a centos system (t...
by bescher
2012-05-10 16:25
Forum: User contributed hMailServer 5 scripts
Topic: Block Domains
Replies: 7
Views: 6815

Re: Block Domains

I tried implementing the above script. But I kep on geeting error messages at line 81 end if statement Below is my script Where do I put the above so I don't get the if end error message Thank you Sub OnClientConnect(oClient) Dim geoip Result.Value =1 set geoip = CreateObject("GeoIPCOMEx.GeoIPEx") g...
by bescher
2012-04-29 14:22
Forum: User contributed hMailServer 5 scripts
Topic: Using GeoIP to block or allow country connections
Replies: 73
Views: 79694

Re: Using GeoIP to block or allow country connections

It is the file I am looking at below is a snippet of the event file (It won't let me send the complete file 3004 "2012-04-28 02:24:44.670" "Geo-IP rejected:" 109.197.112.26 " " 3004 "2012-04-28 02:26:26.757" "Geo-IP rejected:" 211.199.64.55 " " 3004 "2012-04-28 02:26:45.305" "Geo-IP rejected:" 188.2...
by bescher
2012-04-28 10:52
Forum: User contributed hMailServer 5 scripts
Topic: Using GeoIP to block or allow country connections
Replies: 73
Views: 79694

Re: Using GeoIP to block or allow country connections

Everything is working good except in the event log it doesn't show country The strange thing is on my Windows server 2003 32 bit it works fine but on the windows server 2008 64 bit I get the below (and yes I registered the dll properly Ideas? Thanks "TCPIP" 3004 "2012-04-28 03:11:37.927" "TCP - 175....
by bescher
2012-04-28 08:42
Forum: User contributed hMailServer 5 scripts
Topic: Block Domains
Replies: 7
Views: 6815

Re: Block Domains

Thanks again Percepts While we are at it is there a script to call a blacklist (txt file) of domains I know that everyone says it's bad but I have always had good success with it in 12 years. (or add domain onto the below so it would be for example? I am not a programmer. can do some php but that's ...
by bescher
2012-04-26 21:17
Forum: User contributed hMailServer 5 scripts
Topic: Block Domains
Replies: 7
Views: 6815

Block Domains

I would like to block a domain completely.
I have tried using *@domain.com
using *@*.com
as well and it doesn't work
How do I create a rule
The above was a contains

Thanks
by bescher
2012-04-23 16:22
Forum: User contributed hMailServer 5 scripts
Topic: Using GeoIP to block or allow country connections
Replies: 73
Views: 79694

Re: Using GeoIP to block or allow country connections

Thanks Percept Here is my script and now I am getting this error "ERROR" 7876 "2012-04-23 09:21:38.020" "Script Error: Source: Microsoft VBScript runtime error - Error: 800A01A8 - Description: Object required: 'Result' - Line: 3 Column: 0 - Code: (null)" ' Sub OnClientConnect(oClient) Dim geoip Resu...
by bescher
2012-04-22 11:41
Forum: User contributed hMailServer 5 scripts
Topic: Using GeoIP to block or allow country connections
Replies: 73
Views: 79694

Re: Using GeoIP to block or allow country connections

Well it looks like it's working but I am not getting any rejections lines in the event log below is my code now and a log snippet Sub OnClientConnect(oClient) Dim geoip Result.Value = 1 set geoip = CreateObject("GeoIPCOMEx.GeoIPEx") geoip.set_db_path("c:\Program files\hmailserver\geoip\") geoip.find...
by bescher
2012-04-19 19:33
Forum: User contributed hMailServer 5 scripts
Topic: Using GeoIP to block or allow country connections
Replies: 73
Views: 79694

Re: Using GeoIP to block or allow country connections

I did register the DLL per instructions
but now I am getting the below error message

"ERROR" 2844 "2012-04-19 12:33:01.080" "Script Error: Source: Microsoft VBScript runtime error - Error: 800A01A8 - Description: Object required: 'oClient' - Line: 6 Column: 1 - Code: (null)"



Will reboot
by bescher
2012-04-19 18:46
Forum: User contributed hMailServer 5 scripts
Topic: Using GeoIP to block or allow country connections
Replies: 73
Views: 79694

Re: Using GeoIP to block or allow country connections

I am running it on a windows 2003 server and registered it using
REGSVR32
I will reread the instructions
by bescher
2012-04-19 18:04
Forum: User contributed hMailServer 5 scripts
Topic: Using GeoIP to block or allow country connections
Replies: 73
Views: 79694

Re: Using GeoIP to block or allow country connections

I am trying to use the GEO script but get the following errors "ERROR" 2844 "2012-04-19 10:56:43.558" "Script Error: Source: Microsoft VBScript runtime error - Error: 800A01AD - Description: ActiveX component can't create object: 'GeoIPCOMEx.GeoIPEx' - Line: 4 Column: 1 - Code: (null)" Below is my s...
by bescher
2012-04-18 17:12
Forum: General discussions
Topic: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecurity
Replies: 23
Views: 40815

Re: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecu

No I have even restarted the computer. The strange thing is I can look at the registry on this computer go to a identical system (running same programs) look at that computers entries and they are identical ( down to parameters and the application entry) I can install clamav new versions and do the ...
by bescher
2012-04-17 11:13
Forum: General discussions
Topic: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecurity
Replies: 23
Views: 40815

Re: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecu

Everytime I follow the Tips on installing ClamD I don't see clamd running in Task manager even though it says it is running in the services.msc I cam stop it, start no problem In the taskmanager srvany.exe is running (I have tried 15 if not 30 times to install this (running ewall temporarily for now...
by bescher
2012-04-13 13:14
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Re: Forgery or What is going on

Thanks
I did disable it.
by bescher
2012-04-13 09:18
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Re: Forgery or What is going on

Duh
It was late when I replied. I forgot I thought it was in the domain names area (ewall has one like that)
Done
Thanks
by bescher
2012-04-13 03:52
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Re: Forgery or What is going on

I require a full email address for authentication and that user name is my own account.
Due to your script it has cut down the bounce/rejected messages fro over a hundred a day to 2.
I don't have a default domain

Bob
by bescher
2012-04-11 19:16
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Re: Forgery or What is going on

I added a script from Doom which appears to be working as well Sub OnAcceptMessage(oClient, oMessage) If oClient.Username <> "" Then If LCase(oClient.Username) <> LCase(oMessage.FromAddress) Then Result.Value = 2 Result.Message = "You are only allowed to send from your own account" End If End If End...
by bescher
2012-04-11 16:04
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Re: Forgery or What is going on

Here is a snippet of a rejected I got and obviously they are forging my domain name and email address I have enable ewall again until I resolve this Thank you anyone for the help and please tell me how to fix it in plain language User mailbox exceeds allowed size: cransclan@salisbury.net Original me...
by bescher
2012-04-11 15:58
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Re: Forgery or What is going on

Here is a much better log file snippet I broke it down to message numer (9311) "SMTPD" 4484 9311 "2012-04-11 08:53:54.735" "62.85.16.127" "SENT: 220 Welcome to RSEGroup Mail Server" "SMTPD" 4484 9311 "2012-04-11 08:53:55.032" "62.85.16.127" "RECEIVED: EHLO rsegroup.com" "SMTPD" 4484 9311 "2012-04-11...
by bescher
2012-04-11 15:41
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Re: Forgery or What is going on

Here are some log snippets I had to put ewall back in because of this forgery "SMTPC" 3728 8992 "2012-04-11 08:37:59.992" "63.252.23.233" "RECEIVED: 220 *********************************************************************************************************************" "SMTPC" 3728 8992 "2012-04-1...
by bescher
2012-04-08 01:13
Forum: General discussions
Topic: Forgery or What is going on
Replies: 13
Views: 5307

Forgery or What is going on

Well after allmost ten years I have done away with ewall and am strictly using Hmail for everything Since I have done this I am getting nailed with the below. I am not a open relay So I can't figure out what is going on. I have SPF records (not DKIM though - don't understand it) Authentication is re...
by bescher
2012-02-05 20:27
Forum: General discussions
Topic: Remote server replied: 530 SMTP authentication is required.
Replies: 17
Views: 6645

Re: Remote server replied: 530 SMTP authentication is requir

Same as Hmail a user name (full email address) and password
(which both are the same as Hmailservers
by bescher
2012-02-05 09:56
Forum: General discussions
Topic: Remote server replied: 530 SMTP authentication is required.
Replies: 17
Views: 6645

Re: Remote server replied: 530 SMTP authentication is requir

no I don't have a route in Hmail for this. What is so strange about it is this computer has two different mailing lists programs on it. 1. Mailman 2, ProDada On these programs there is 5 mailing list. No one (including me) has any problem sending a message to 4 out of five of these lists. It's only ...
by bescher
2012-02-03 20:09
Forum: General discussions
Topic: Remote server replied: 530 SMTP authentication is required.
Replies: 17
Views: 6645

Re: Remote server replied: 530 SMTP authentication is requir

I must add that I can send out a email to another list that is on the same server that the above list is on just fine. Settings in hmail are the same for both lists

Thanks