Search found 88 matches

by FiShBuRn
2012-12-23 16:22
Forum: General discussions
Topic: HOWTO: Use DKIM & 3rd-Party or Self-Signed SSL for free!
Replies: 7
Views: 9841

Re: HOWTO: Use DKIM & 3rd-Party or Self-Signed SSL for free!

Thanks for the fast reply :) its done, pem file created!
by FiShBuRn
2012-12-23 15:20
Forum: General discussions
Topic: HOWTO: Use DKIM & 3rd-Party or Self-Signed SSL for free!
Replies: 7
Views: 9841

Re: HOWTO: Use DKIM & 3rd-Party or Self-Signed SSL for free!

@networkarchitect, cant convert starssl certificate to pem, can you help me?

thanks for the tutorial
by FiShBuRn
2012-12-20 20:01
Forum: General discussions
Topic: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecurity
Replies: 23
Views: 41812

Re: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecu

Is it possible to upload ClamSup and rsync packages? Because the hideout site is down...

Thanks
by FiShBuRn
2012-12-03 00:07
Forum: User contributed hMailServer 4 scripts
Topic: Greylisting View Currently Delayed
Replies: 107
Views: 96971

Re: Greylisting View Currently Delayed

wow fast :) yeap, its fixed! thanks again!!!!

regards
by FiShBuRn
2012-12-02 20:57
Forum: User contributed hMailServer 4 scripts
Topic: Greylisting View Currently Delayed
Replies: 107
Views: 96971

Re: Greylisting View Currently Delayed

hey ^DooM^ thanks once again for this script. Now i have one problem, just upgraded to php 5.4.9 and i get this error "PHP Fatal error: Cannot re-assign auto-global variable _POST".

Do you think that is possible to fix this?

Regards
by FiShBuRn
2012-12-02 01:38
Forum: General discussions
Topic: Windows 8 and Virus-scanning
Replies: 1
Views: 3720

Re: Windows 8 and Virus-scanning

thanks mate :) nice finding!
by FiShBuRn
2011-08-02 10:09
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Thx FiShBuRn. Looks nice & simple actually, thanks mainly to your sql work. :D I will note that someone doing it should edit the paths in the query though. Besides the fact it appears you are running an international or non-english version of windows some people might not install into the default f...
by FiShBuRn
2011-08-01 15:13
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

@FiShBuRn: I want to upgrade to 5.4, but "mommy I'm scared". Would you please be so kind to post a summary of your steps to downgrade a 5.4 as HOWTO within "Tips & Tricks"? (Yes I know, 5.4 works great at some systems. I say some because there aren't enough beta testers. It's just good to have an o...
by FiShBuRn
2011-07-17 02:02
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Here's the issue I had: http://www.hmailserver.com/devnet/?page=issuetracker_display&issueid=354 . The only "solution" was to upgrade to 2k3. Thanks for you share but i my case hmail has running just fine with earlier releases only with 5.4 i had problems...if i want to use it, yeah i need to upgra...
by FiShBuRn
2011-07-16 13:08
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Its not need to create, its like a temp collumn for that query...but like i said its not needed for this job but it doesnt hurt either :) Sure, the only thing that need to be changed is the path to hmailserver Data folder, after that is ready to GO. Ok cool I'll have to give it a try myself. Be goo...
by FiShBuRn
2011-07-15 17:55
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Hey, It works fine, indeed, main server is downgraded OK :D now lets pray that it doesnt crash! "caminho" could have whatever name you want, its a name for a column in case you need to call that select...in this case its no needed but... OK cool! Yeah let's see if it works ok then we might know if ...
by FiShBuRn
2011-07-15 10:17
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

If that works then suppose yeah! :D Obviously someone else looking to use that would need to change the Data dir path but hopefully that'd be obvious. lol Btw what is "caminho" in there? Thx Bill Hey, It works fine, indeed, main server is downgraded OK :D now lets pray that it doesnt crash! "caminh...
by FiShBuRn
2011-07-14 18:33
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Something like this Bill: UPDATE hm_messages SET messagefilename = (SELECT CONCAT('C:\\Programas\\hMailServer\\Data\\', SUBSTRING_INDEX(hm_accounts.accountaddress, '@', -1),'\\', SUBSTRING_INDEX(hm_accounts.accountaddress, '@', 1),'\\', SUBSTR(hm_messages.messagefilename,2,2),'\\', hm_messages.messa...
by FiShBuRn
2011-07-14 15:23
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Just test server so far...later tonight i will downgrade main server...and post back the results.
by FiShBuRn
2011-07-14 13:27
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Ok Bill, full test made, all went OK, installed hmailserver, copy Data folder, db dump, just fine and then checked some email and OK :D Lets hope it run just fine in the main server. Ok cool. You missed the change db versions, run your path update and install 5.3.4 but assuming you did those things...
by FiShBuRn
2011-07-14 12:57
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

I loved to test that sitation but i cant :/ lets hope that will be not a problem... Why not? Copy (dump) database over & test as if that was your live server. :) Ok Bill, full test made, all went OK, installed hmailserver, copy Data folder, db dump, just fine and then checked some email and OK :D L...
by FiShBuRn
2011-07-13 18:48
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

yeap, my tests were made on an actual database. Before do anything later i will backup every thing so if got any error for sure i can return to 5.4. ok cool so if you did tests on copy of actual database did you also try changing db version value & installing 5.3.4 to see if it actually works? :D I...
by FiShBuRn
2011-07-13 16:09
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

OK cool just checking cuz obviously could get VERY ugly if you muck up your database. :D Btw you test on a copy/dump of your actual database just to be sure? In case there is something odd about your database.. yeap, my tests were made on an actual database. Before do anything later i will backup e...
by FiShBuRn
2011-07-13 14:48
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Ive tested only in DB not with hmail running...ive compared with a DB after the upgrade and seems to match.

I cant do this at business hours so ive to wait until night...
by FiShBuRn
2011-07-13 12:15
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Well i had to make this in other way: UPDATE hm_messages SET messagefilename = (SELECT CONCAT('C:\\Programas\\hMailServer\\Data\\', SUBSTRING_INDEX(hm_accounts.accountaddress, '@', -1),'\\', SUBSTRING_INDEX(hm_accounts.accountaddress, '@', 1),'\\', SUBSTR(hm_messages.messagefilename,2,2),'\\', hm_me...
by FiShBuRn
2011-07-13 10:37
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Thanks Bill, the script is almost done i only have one problem that is creating the "\\" in file path, when i run the script they are not created :s any idea?
by FiShBuRn
2011-07-12 19:01
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

The version of my file is 5.0.2195.7280 Hmm so yours is likely newer. Either microsoft broke something in newer version or that is not it. :D Btw my rough method of rebuilding file paths was: Need to grab messageacccountid from hm_messages & lookup their account & domain from hm_accounts using that...
by FiShBuRn
2011-07-12 18:21
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Bill48105 wrote:Btw I found a zip copy of the dnsapi.dll I used back in the day & it is dated 2002 & version 5.0.2195.6012 & says Windows 2000 so I think this was a special hotfix release not from 2k3.
Bill
The version of my file is 5.0.2195.7280
by FiShBuRn
2011-07-12 18:15
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Can u send me that Bill? My last shot on this. Im building full path based on this information from Martin: <DataDirectory><Domain><Account><FirstTwoCharactersOfFileName><FileName>. Are you pulling the domain & account/user from a different table? Yes, i will tested and compare it with my old sql du...
by FiShBuRn
2011-07-12 17:09
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Well i figure a way to fix the full path, is there other things that i need to change? Like BD changes that 5.4 made? or when i install 5.3 bd will be fixed for that version?
by FiShBuRn
2011-07-12 16:36
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

hey Bill im not convinced but for the first hmail crashed on something that we can see...dunno...im using google dns, allways used this one i dont think this is the problem :s I think 5.4 is not compatible with 2000 maybe he should put a warn is this...what you think? If other version worked without...
by FiShBuRn
2011-07-12 16:23
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Well the problem is something about the email because today hmail has crashing a lot of times in this part: "SMTPD" 2576 0 "2011-07-12 14:58:50.640" "TCP" "DNS - Query failure. Treating as temporary failure. Query: somedomain.com.pt, Type: 15, DnsQuery return value: 9002." "DEBUG" 2576 "2011-07-12 1...
by FiShBuRn
2011-07-11 16:57
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

indeed, yeah would be great if a could swap servers, nah other server runs 2k8. Thats my fear, change a lot of things and keep the problem...eheh...i will try to disable some stuff like u say and see what happens. Rollback will be a pain the *** :/ for now i made a batch file that search for hmailse...
by FiShBuRn
2011-07-11 16:28
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

I don't see a crash in those latest logs. - but hmail crashed after the last line ive posted.

I believe in you Bill because ive the same version running on my secundary (backup) server and no problems so far..

dunno what to do more? any ideas Bill?
by FiShBuRn
2011-07-11 15:24
Forum: General discussions
Topic: Rule to forward all emails from one domain to an account
Replies: 14
Views: 5350

Re: Rule to forward all emails from one domain to an account

I know mattg im only trying to figure out my problem with hmail crashing and then i will have a look at this...its secundary for now.
by FiShBuRn
2011-07-11 15:20
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

I can guarantee there will be no fixes to hMail unless more users have the same problem or you can track down the exact issue that can be replicated elsewhere. thanks for your guarantee im only saying that because if i upgrade my server and other stuff to end up wth the same situation...i have to m...
by FiShBuRn
2011-07-11 13:40
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

yeah i know but i need to have 100% sure that is a SO problem and no fix is avaiable...
by FiShBuRn
2011-07-11 13:09
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Yes, but im only getting errors with this version :/ too bad for me, old versions allways worked without a problem.
by FiShBuRn
2011-07-11 12:59
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

eheh...i never had those errors...well i think im doomed :s
by FiShBuRn
2011-07-11 12:55
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Server 2000 was last updated in 2005 so any OS fixes are out the window. Any other errors showin in the event log at all that may be causing issues? COM errors mainly but anything may help. No more errors only this...im also searching for that error and possible fixe maybe this new version is not c...
by FiShBuRn
2011-07-11 12:40
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

^DooM^ wrote:Does this apply?

http://support.microsoft.com/kb/896989
Nop, because im still using Windows Server 2000

Thansk anyway ^Doom^
by FiShBuRn
2011-07-11 12:27
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

I got this error when i has connected to hmailserver admin, then hmail restarted: ExceptionType: COMException HelpLine: Message: A chamada de procedimento remoto falhou. (Exception from HRESULT: 0x800706BE) Source: Interop.hMailServer StackTrace: at hMailServer.IInterfaceApplication.get_Status() at ...
by FiShBuRn
2011-07-11 12:03
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

bad news, after weekend without crashes...today hmail crash, ive disabled the ability to windows restart the service so hmail as stopped without those errors messages. "DEBUG" 2440 "2011-07-11 10:39:26.703" "Delivering message..." "APPLICATION" 2440 "2011-07-11 10:39:26.703" "SMTPDeliverer - Message...
by FiShBuRn
2011-07-09 11:20
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

When i made that UPDATE the hmail was stopped...i stopped him, make backup of hm_messages and then i UPDATE, then i startup hmail just fine...

Dunno...but thanks for helping me :) hope we find some kind of a fix because i cant go back without losing some email...
by FiShBuRn
2011-07-09 00:54
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Do you know if the problem was there before that UPDATE? Yes, it was there that why i use the UPDATE. Happen to have logs from before upgrade or the UPDATE to see if the problem existed before 5.4 or before UPDATE executed? I have logs from before the upgrade but not with debug active. You happen t...
by FiShBuRn
2011-07-08 23:47
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

i run that query to remove full paths from database...:)
by FiShBuRn
2011-07-08 22:01
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Can you please verify there is only 1 hmail service & search to make sure there is only 1 hmailserver.exe on your server? Checked, just one exe and one service. And I assume you are not running the exe manually, just with the service control manager right? Right. The only thing ive done after i ins...
by FiShBuRn
2011-07-08 20:29
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

yes, like any other upgrade of hmailserver that i have done...:/

the hmailserver is running on this server since 2007, this is the first time that i have major problems.

btw now if hmail crash windows doesnt start it up again...just for testing...
by FiShBuRn
2011-07-08 20:27
Forum: General discussions
Topic: Rule to forward all emails from one domain to an account
Replies: 14
Views: 5350

Re: Rule to forward all emails from one domain to an account

that will mirror all domains :/ but thanks anyway...
by FiShBuRn
2011-07-08 18:53
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

i only had debug on in that time...in the next crash it was off, ive turn on once again but now we have to wait until he crashs or not :P Ive this one right after the other i posted: "DEBUG" 768 "2011-07-08 12:26:44.078" "SD::~_InitiateExternalConnection-5" "DEBUG" 768 "2011-07-08 12:26:44.078" "End...
by FiShBuRn
2011-07-08 18:38
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

thanks Bill, i will do that and report later...

weird because hmailserver is running like 3/4 hours and then puff...strange!

stupid idea: maybe windows think that hmailserver crash and then tries to start it but hmailserver is running so we have that TCPserver errors messages. :S
by FiShBuRn
2011-07-08 18:17
Forum: General discussions
Topic: Rule to forward all emails from one domain to an account
Replies: 14
Views: 5350

Re: Rule to forward all emails from one domain to an account

dzekas wrote:Why are you using rules? What's wrong with catchall?
I think with catchall i only getting the messages to unknow email address.
by FiShBuRn
2011-07-08 18:04
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

:P with debug ive checked and nothing out of normal, no changes made server has up and running >100 days. indeed...very strange. "DEBUG" 320 "2011-07-08 12:23:42.500" "SD::~_InitiateExternalConnection-5" "DEBUG" 320 "2011-07-08 12:23:43.375" "Ending session 8" "DEBUG" 320 "2011-07-08 12:23:43.515" "...
by FiShBuRn
2011-07-08 17:42
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

OK that log snippet shows hmail starting up but I don't see it shutting down.. And there is 1 minute gap in logs. Was hmail stopped (maybe it puked & your event logs show why) and then windows restarted it again? (Again even logs should show you around that time) Bill because i dont have any messag...
by FiShBuRn
2011-07-08 17:26
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

"SMTPD" 2036 0 "2011-07-08 15:11:48.812" "TCP" "DNS lookup: 41.240.125.94.dnsbl.njabl.org, 0 addresses found: (none), Match: False" "SMTPD" 2036 0 "2011-07-08 15:11:48.906" "TCP" "DNS lookup: 41.240.125.94.zz.countries.nerd.dk, 1 addresses found: 127.0.2.131, Match: True" "SMTPD" 2036 3813 "2011-07...
by FiShBuRn
2011-07-08 17:16
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

the problem isnt immediate indeed, maybe hmail is crashing because is not restarded by me.

Yeap, email are flowing.

No, no transparent proxy (av/firewall/etc). Only apache, mysql and clamav...spamassassin is running on another machine.
by FiShBuRn
2011-07-08 17:11
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

Bill48105 wrote:
FiShBuRn wrote: Done that, restarted, now we wait....

Thanks
Wait for what? Should see immediately if it is able to bind or not..
Bill
Server starts OK and works for a while but then TCPError appears...thats why we need to wait to see what happens
by FiShBuRn
2011-07-08 17:07
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

Re: TCPServer::Run() error after upgrading to latest 5.4

^DooM^ wrote:Bind to the servers External IP Address rather than all IP's
Done that, restarted, now we wait....

Thanks
by FiShBuRn
2011-07-08 16:48
Forum: Development & alpha discussions
Topic: TCPServer::Run() error after upgrading to latest 5.4
Replies: 91
Views: 33814

TCPServer::Run() error after upgrading to latest 5.4

Yesterday i update my main server to last 5.4 and now im getting this errors randomly: "ERROR" 1944 "2011-07-08 15:13:04.765" "Severity: 2 (High), Code: HM4316, Source: TCPServer::Run(), Description: Failed to bind to local port. Error: Normalmente só é permitido uma utilização de cada endereço de s...
by FiShBuRn
2011-07-08 16:46
Forum: Development & alpha discussions
Topic: Do you use hmailserver 5.4?
Replies: 71
Views: 50806

Re: Do you use hmailserver 5.4?

Sorry....:s i will do that...
by FiShBuRn
2011-07-08 16:43
Forum: Development & alpha discussions
Topic: Do you use hmailserver 5.4?
Replies: 71
Views: 50806

Re: Do you use hmailserver 5.4?

^DooM^ wrote:Do you have antivirus transparent proxy running on your server?
Nop, nothing....this only happens with this version.

I also stopped hmailserver and tested the ports and nothing.
by FiShBuRn
2011-07-08 16:18
Forum: Development & alpha discussions
Topic: Do you use hmailserver 5.4?
Replies: 71
Views: 50806

Re: Do you use hmailserver 5.4?

yesterday i update my main server to last 5.4 and now im getting this errors randomly: "ERROR" 1944 "2011-07-08 15:13:04.765" "Severity: 2 (High), Code: HM4316, Source: TCPServer::Run(), Description: Failed to bind to local port. Error: Normalmente só é permitido uma utilização de cada endereço de s...
by FiShBuRn
2011-07-08 15:44
Forum: General discussions
Topic: Rule to forward all emails from one domain to an account
Replies: 14
Views: 5350

Re: Rule to forward all emails from one domain to an account

thanks bill for your helping :)

One address will recieve all sent and recieve mails from a specific domain.

Ive posted and example, it works but enter in a loop.