Search found 16 matches

by scarob
2009-12-29 11:43
Forum: General discussions
Topic: 530 SMTP authentication is required
Replies: 13
Views: 5650

Re: 530 SMTP authentication is required

- You have not enabled SMTP authentication in your client. Tested with 3 different mail client (outlook express, thunderbird, opera) with AUTHENTICATION ACTIVE - You have multiple accounts, one with SMTP auth enabled and one without. Only one account is currently configured on the client and on the...
by scarob
2009-12-28 13:18
Forum: General discussions
Topic: 530 SMTP authentication is required
Replies: 13
Views: 5650

Re: 530 SMTP authentication is required

no reply for me?
by scarob
2009-12-24 14:00
Forum: General discussions
Topic: 530 SMTP authentication is required
Replies: 13
Views: 5650

Re: 530 SMTP authentication is required

i have sent un-altered log to martin this morning
by scarob
2009-12-24 10:55
Forum: General discussions
Topic: 530 SMTP authentication is required
Replies: 13
Views: 5650

Re: 530 SMTP authentication is required

"TCPIP" 3912 "2009-12-24 09:50:23.909" "TCPConnection - Posting AcceptEx on 0:0" "DEBUG" 3912 "2009-12-24 09:50:23.909" "Creating session 53" "SMTPD" 3912 53 "2009-12-24 09:50:23.909" "82.57.XXX.XX" "SENT: 220 decimo.daXXXXXXX.com ESMTP" "SMTPD" 3912 53 "2009-12-24 09:50:24.003" "82.57.XXX.XX" "RECE...
by scarob
2009-12-23 19:30
Forum: General discussions
Topic: 530 SMTP authentication is required
Replies: 13
Views: 5650

Re: 530 SMTP authentication is required

I have no access to the router! Can i solve my problem?
by scarob
2009-12-23 19:17
Forum: General discussions
Topic: 530 SMTP authentication is required
Replies: 13
Views: 5650

Re: 530 SMTP authentication is required

Code: Select all

Your client is not using SMTP authentication...
Client auth is enable, look the image attached
by scarob
2009-12-23 19:07
Forum: General discussions
Topic: 530 SMTP authentication is required
Replies: 13
Views: 5650

530 SMTP authentication is required

Hi, i need help with my installation. My server is not able to send mail. In the log i read 530 SMTP authentication is required authentication in the client is enabled (i have tested with outlook express nd thunderbird with same result). I have a static IP I have configured DNS (IP, MX record ecc) T...
by scarob
2007-11-06 13:58
Forum: General discussions
Topic: Help! cannot send to certain domain
Replies: 3
Views: 1425

the problem is not on my server? is a remote server problem?
by scarob
2007-11-06 11:32
Forum: General discussions
Topic: Help! cannot send to certain domain
Replies: 3
Views: 1425

Help! cannot send to certain domain

Hi!!! i need help! I'm italian and speak only a bit of english. This is my problem. If i send mail to certain domain, i receive this mail from hmailserver: The following recipient(s) could not be reached: aaaaaaaaaaaaa@xxxxxxxxxxxxxxxx.it Error Type: SMTP Remote server (xx.xxx.xx.xxx) issued an erro...
by scarob
2007-06-14 10:13
Forum: General discussions
Topic: HELP!!! Spammers use my hmailserver???
Replies: 15
Views: 8552

This mornig the situation is returned to normality Status: Number of Processed Messages: 20 Messages containing virus: 0 Messages containing spam: 130 I have stopped the UltraVNCServer (i use it only whit very difficult password and DSM plugin) and the XAMPP web server. To MP3Freak: "If there's a la...
by scarob
2007-06-13 16:01
Forum: General discussions
Topic: HELP!!! Spammers use my hmailserver???
Replies: 15
Views: 8552

absolutely No, all account are administrated by me and my staff.

Any idea?
how i can remove my ip from RBL???
by scarob
2007-06-13 14:48
Forum: General discussions
Topic: HELP!!! Spammers use my hmailserver???
Replies: 15
Views: 8552

Nooo... i have change the line whit OMISSIS in this post to hide the domain and the IP address.

In the IP Range -> Internet ->Require Authentication for deliveries
to remote accounts IS CHECKED
by scarob
2007-06-13 12:37
Forum: General discussions
Topic: HELP!!! Spammers use my hmailserver???
Replies: 15
Views: 8552

- Logging is enabled - i suppose that email was successful sent why in the log file i see 2007-06-11 04:21:23 ktkktharrison@OMISSIS 127.0.0.1 127.0.0.1 SMTP ?virus=&rblgheuristicspam=0&ssl=0 250 543 2007-06-12 00:41:18 admin@OMISSIS hereshope58@OMISSIS 203.147.XX.XX 127.0.0.1 SMTP ?virus=&rblgheuris...
by scarob
2007-06-13 11:47
Forum: General discussions
Topic: HELP!!! Spammers use my hmailserver???
Replies: 15
Views: 8552

This is the result of the open relay test

Relay Test Result
All test performed, no relay accepted
by scarob
2007-06-13 11:12
Forum: General discussions
Topic: HELP!!! Spammers use my hmailserver???
Replies: 15
Views: 8552

Allow deliveries from
external to external account

is NOT checked (local computer and internet)!
by scarob
2007-06-13 10:07
Forum: General discussions
Topic: HELP!!! Spammers use my hmailserver???
Replies: 15
Views: 8552

HELP!!! Spammers use my hmailserver???

Hi, i'm from italy, i speak a bit of english. I have installed hmailserv and it work perfectly 6 days. I have configured 4 domains and 10 mailbox. In first 6 days the traffic of the server was 40-50 massages (30 spam). This morning in the status windows i see: Processed Messages: 8116 !!!!!!!!!!!!!!...