Search found 105 matches

by cgountanis
2009-03-18 18:56
Forum: General discussions
Topic: HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x
Replies: 30
Views: 40549

Re: HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x

I personally have had performance issues and a low catch rate with Clam anything. This is still a great solution for less than 100 users.
by cgountanis
2009-03-18 17:12
Forum: General discussions
Topic: HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x
Replies: 30
Views: 40549

Re: HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x

Hi long time for activity on this tread. I recommend not use Clam I stopped using it. When you get many emails with attachments it will bring your server to it's knees. I personally have found great sucess in using SPAM blacking which is built into hMailServer and extension blocking which easily cov...
by cgountanis
2007-06-04 05:04
Forum: General discussions
Topic: SquirrelMail Plugins Need Updating
Replies: 6
Views: 3523

So there is no where I can just get the newer version of these two plugins? Trying out RoundCube anyway. Might not be an issue is all goes well.
by cgountanis
2007-06-03 20:04
Forum: General discussions
Topic: SquirrelMail Plugins Need Updating
Replies: 6
Views: 3523

1.5.x Tree (current devel) svn checkout http://squirrelmail.svn.sourceforge.net/svnroot/squirrelmail/trunk/squirrelmail I am really happy with hMail's feature set on the new versions. Everything else is working 100% right now. I just want people to not have to ask me to set their vacation messages :-)
by cgountanis
2007-06-03 08:41
Forum: General discussions
Topic: SquirrelMail Plugins Need Updating
Replies: 6
Views: 3523

SquirrelMail Plugins Need Updating

When I install the plugins in the lastest SM I get this error: Rewrite your code, we now use init.php Is this somsething simple or can it be done? Otherwise I have hMailserver and SquirrelMail working on IIS with newest MySQL and PHP perfectly. Gets mail instantly and sends SMTP on localhost. I love...
by cgountanis
2007-03-24 06:26
Forum: General discussions
Topic: Blank Subjects Randomly
Replies: 4
Views: 2249

OK I found it the setting to Allow Empty senders was under Protocal SMTP. I will try that setting for awhile.
by cgountanis
2007-03-24 05:55
Forum: General discussions
Topic: Blank Subjects Randomly
Replies: 4
Views: 2249

In the SPAM filter area. Maybe it was blank senders. Either way why relay a message with a changed header if there is no sender.
by cgountanis
2007-03-23 15:44
Forum: General discussions
Topic: Blank Subjects Randomly
Replies: 4
Views: 2249

Blank Subjects Randomly

I am using Windows 2000 Server SP4 fully updated and hMailServer 4.3.1 - Build 253. I get blank emails with blank subject lines when checking my email many times a day. Blank senders and Subject lines it seems to be. Most of them are marked [SPAM] so that might be the case but I have don't allow bla...
by cgountanis
2006-02-09 23:57
Forum: General discussions
Topic: Email address 'Store and Forward' with Hmail Server
Replies: 8
Views: 4323

As of new version all is well. 3.2.9 ------- Added Coldfusion MX DSNs Added web forwarding for domains Added support for default documents Added support for parent paths Added new application pack capabilities Added store and forward for hMailServer version 4.0 and higher ... http://forums.webhostau...
by cgountanis
2006-02-09 23:31
Forum: General discussions
Topic: Email address 'Store and Forward' with Hmail Server
Replies: 8
Views: 4323

Does anyone know if they can get this to work with Helm control panel and the check box store and forward option right there for helm users to use?
by cgountanis
2006-01-06 21:36
Forum: General discussions
Topic: ERR Mailbox already locked
Replies: 22
Views: 14114

No. I am sure that is the issue. I don't care if there are lost emails just need to refresh the system and not lose any user info. Would be nice to clean house and have an easy restore ability even if we clean up. Sometimes that to me is OK due to inactive users filling boxes with junk mail and neve...
by cgountanis
2006-01-06 21:30
Forum: General discussions
Topic: ERR Mailbox already locked
Replies: 22
Views: 14114

I have same issue and I know what caused it. The server lost some drive info. I had to reinstall but did recover the DB so all the user info was intact. When I went to get email using pop3 it gave me like 100 emails with blank subjects then got the ERR- Locked Mailbox on second send rec.
by cgountanis
2005-09-08 20:05
Forum: Archived feature requests
Topic: Support for multiple 3rd party SURBL servers
Replies: 9
Views: 7332

make it an option per account same with dns
by cgountanis
2005-09-03 10:52
Forum: General discussions
Topic: Can we get this?
Replies: 3
Views: 1759

That is needed though. If your gona do DNS why not URI?
by cgountanis
2005-09-03 00:56
Forum: Archived feature requests
Topic: Support for multiple 3rd party SURBL servers
Replies: 9
Views: 7332

BUMP

For the people that don't know the content in the emails are checked for bad links or uri/urls. It's awesome in the GFI tools for Exchange server.


PLEASE
by cgountanis
2005-08-31 00:06
Forum: Archived feature requests
Topic: Support for multiple 3rd party SURBL servers
Replies: 9
Views: 7332

Support for multiple 3rd party SURBL servers

Support for multiple 3rd party SURBL servers GFI MailEssentials checks email content against SURBL servers. Administrators can configure multiple SURBL servers, add their own and also define the priority of which server should be checked first. More information on SURBL can be found at http://www.su...
by cgountanis
2005-08-22 20:39
Forum: General discussions
Topic: ERROR LOG SQL SERVER
Replies: 2
Views: 2117

ERROR LOG SQL SERVER

"ERROR" 2120 "2005-08-19 13:45:18.609" "Source: ADOConnection::Execute, Code: HM10046, Description: Unknown error when executing SQL statement. select * from hm_messages where messagetype = 1 and messagenexttrytime <= GETDATE() and messagelocked = 0 order by messageid asc Microsoft OLE DB Provider f...
by cgountanis
2005-08-10 04:04
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

I think it is the same PHP redirect issue. I had to remove because I didnt feel like recoding every little bug. Why does PHP 5 redirect not work on Windows?
by cgountanis
2005-08-01 08:52
Forum: General discussions
Topic: HOWTO: Log on SquirrelMail using only username (no domain)
Replies: 5
Views: 11155

why cant you read the domain in the url? for example http://www.someonedomain.com:8383 and use that for domain. i have all my customers use thier domain name since it points to same ip. same can be done for global headers mail.something.com always goes to SM. i dont know php well enought to do this ...
by cgountanis
2005-07-29 18:28
Forum: Scripting
Topic: When clicking folders in Squirrel Mail I get a login error.
Replies: 22
Views: 13627

Just remove plugins that you dont need. I found the change password plugin has same refesh error for me. The plugin that is erroring is the timeout user. Also tweak php.ini so that it does not display warnings and notices for production server.
by cgountanis
2005-07-29 06:05
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

thanks either way man
by cgountanis
2005-07-29 05:47
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

BTW I fixed my problem from a redirect change found here: http://www.hmailserver.com/forum/viewto ... 3645#13645
by cgountanis
2005-07-29 05:39
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

php.ini in winnt windows folder tweak easy plus i went to site make index.php a default document in iis so it comes up on its one without /index.php in url
by cgountanis
2005-07-29 00:47
Forum: Scripting
Topic: When clicking folders in Squirrel Mail I get a login error.
Replies: 22
Views: 13627

Dude I seriously love you. That should be fixed in the main version! It works now..
by cgountanis
2005-07-28 23:58
Forum: Scripting
Topic: When clicking folders in Squirrel Mail I get a login error.
Replies: 22
Views: 13627

do you have to run an install process or is it just ready to go with one config line change? Nay PHP plugins needed to be uncommented in php.ini?
by cgountanis
2005-07-28 22:49
Forum: Scripting
Topic: When clicking folders in Squirrel Mail I get a login error.
Replies: 22
Views: 13627

The funny thing is it does send the email in the compose section but with out the left menu you cant get current emails or do anything usefull :(
by cgountanis
2005-07-28 22:46
Forum: General discussions
Topic: Mulitple IP Addresses
Replies: 4
Views: 2643

In SIG :) Still need it to work with SM ALT.
by cgountanis
2005-07-28 22:43
Forum: Scripting
Topic: When clicking folders in Squirrel Mail I get a login error.
Replies: 22
Views: 13627

On the user info page I get this: Notice: Undefined index: REQUEST_URI in C:\WebMail\wwwroot\plugins\timeout_user\functions.php on line 109 Notice: Undefined offset: 1 in C:\WebMail\wwwroot\plugins\timeout_user\functions.php on line 110 But still nothing in left menu at all and seems like passwors i...
by cgountanis
2005-07-28 22:36
Forum: General discussions
Topic: Mulitple IP Addresses
Replies: 4
Views: 2643

I have a server on 8 public IP addresses. I only want one ip to be listening on 25,110 and 143 can that be done?
by cgountanis
2005-07-28 22:29
Forum: Scripting
Topic: When clicking folders in Squirrel Mail I get a login error.
Replies: 22
Views: 13627

I get sess_3edcf8102960d4ec2dda7e1e5f07d247 and still no left menu? Same exact issue for me using PHP 4.4 and IIs 5.0 on Windows 2000 Server.
by cgountanis
2005-07-28 22:16
Forum: General discussions
Topic: Mulitple IP Addresses
Replies: 4
Views: 2643

Mulitple IP Addresses

What if I want hMailServer to only listen on one public IP not all. Do I still need the 127.0.0.1?
by cgountanis
2005-07-28 21:19
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

Have you tried this on a Windows 2000 server has anyone? Warning: Cannot modify header information - headers already sent by (output started at C:\WebMail\wwwroot\functions\page_header.php:32) in C:\WebMail\wwwroot\functions\global.php on line 306 in right frame just clicking around but left still b...
by cgountanis
2005-07-28 20:59
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

Seems like it works on the hMailserver with these logs: "IMAPD" 3288 "2005-07-28 13:57:05.593" "127.0.0.1" "SENT: A001 OK LOGIN completed[nl]" "IMAPD" 3288 "2005-07-28 13:57:05.609" "127.0.0.1" "RECEIVED: A002 CAPABILITY" "IMAPD" 3288 "2005-07-28 13:57:05.609" "127.0.0.1" "SENT: * CAPABILITY IMAP4 I...
by cgountanis
2005-07-28 20:50
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

OK installed PHP 4.4 over 5 and checked my IMAP and IP settings. I can login one time left menu NEVER FREAKING shows up why? Then after I enter my user info I get error: ERROR You must be logged in to access this page. Go to the login page after just being logged in to enter the info like email addr...
by cgountanis
2005-07-28 20:03
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

Can you clean your post up. Two areas to download a grey that you can hardly read. Then maybe have a how to with the basics for us dumb ass people.
by cgountanis
2005-07-28 01:28
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

I tried again. Now I got the user info screen hbut the left frame was empty. PHP5 then after trying to send email I got You need to be logged in and could not get back in? Any clue? It did send the email too! Now when I login I get left and right frame but in right frame i get need to be logged in e...
by cgountanis
2005-07-27 21:10
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

so this doesnt work with hmailserver's running on ms sql server? i use ms sql becasue helm runs on that as well.
by cgountanis
2005-07-26 16:54
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

i did make hmailserver only use one ip My Computer but all the check boxes are default. pop3 and smtp with auth work fine.
by cgountanis
2005-07-26 06:32
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

I tried a users domain nothing and the one that I use in hMail as SMTP host name. Still same error. Thanks for the promt responses. I would love to get this working globally with one installation.
by cgountanis
2005-07-26 06:24
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

Yes I changed line 110 to the same thing hMail using for SMTP host. Trie logging on as someone fromt hat domain and others. I get not user and password incorrect but this.


ERROR
You must be logged in to access this page.
Go to the login page
by cgountanis
2005-07-26 03:42
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

is there a way to make one site for all domains in hamailserver automatically? i want all my users to be able to use this and just login normally.

using name@domain.com and password is ok just like IMail


i get error:

ERROR
You must be logged in to access this page.
Go to the login page
by cgountanis
2005-07-26 03:35
Forum: Scripting
Topic: Alternate SM Mod
Replies: 148
Views: 137768

i got new download and made website. i can see the login but no one is able to log in. is there some setup that needs to be done to make this work?

php5 win2ksp4
by cgountanis
2005-07-18 20:29
Forum: General discussions
Topic: "database version could not be detected"
Replies: 16
Views: 7714

FYI SQL Server SP4 is out and works fine. Did you try a reinstall of SQL Server and hMailServer (if isn't a big burden)?
by cgountanis
2005-07-18 02:39
Forum: General discussions
Topic: HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x
Replies: 30
Views: 40549

I removed the orange color tag from example config. OPPS :roll: StreamMaxLength: I left the same as default from SOSDG since you have to customize for your mail servers MTA anyway. 5MB should be OK for the majority. ArchiveMaxFileSize: I don't wan't my server scanning files over 5MB. That could be a...
by cgountanis
2005-07-15 18:57
Forum: General discussions
Topic: HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x
Replies: 30
Views: 40549

I made the changes to the how-to. I was having an issue stopping the service after the database was updated and the clamd was notified. Running as service doesn't seem to have this same issue. Might have been a user thing with terminal services. Also, with that being said the freshclam.conf was perf...
by cgountanis
2005-07-15 11:27
Forum: General discussions
Topic: clamwin, eicar and archive again
Replies: 16
Views: 6388

by cgountanis
2005-07-15 11:26
Forum: General discussions
Topic: ClamWIn ZIP Files NO GO???
Replies: 30
Views: 19440

by cgountanis
2005-07-15 11:25
Forum: General discussions
Topic: New version of SOSDG ClamAV
Replies: 6
Views: 3306

by cgountanis
2005-07-15 11:24
Forum: General discussions
Topic: ClamScan DOS Attack :(
Replies: 3
Views: 2060

by cgountanis
2005-07-15 11:17
Forum: General discussions
Topic: clamdscan.exe Returned 2 ?
Replies: 6
Views: 3141

by cgountanis
2005-07-15 10:37
Forum: General discussions
Topic: HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x
Replies: 30
Views: 40549

HOWTO: Use SOSDG ClamAV Daemon as Service on hMailServer 4.x

Installing SOSDG ClamAV Daemon as Windows Service on hMailServer v4.x First of all I am assuming you have a working hMailServer 4 or higher already installed and working 100%. I got this going on a Windows 2000 Server machine. I am sure 2003 would be very close to same concept. The reason why I did...
by cgountanis
2005-07-15 08:32
Forum: General discussions
Topic: clamdscan.exe Returned 2 ?
Replies: 6
Views: 3141

since the temp file is gone i do it on the user folder\23\{qwerweqrwer}.eml file I get 1 as supposed to. I am thinking this might be a user rights issue or something.
by cgountanis
2005-07-15 08:30
Forum: General discussions
Topic: hMailserver fails to delete virusmails after upgrade
Replies: 11
Views: 5640

feel free to delete and add to documentation when solution is found. i will do my best :)
by cgountanis
2005-07-15 08:23
Forum: General discussions
Topic: Folders left in User Directory
Replies: 1
Views: 1259

Folders left in User Directory

C:\Program Files\hMailServer\Data\domain.com\user\


hundreds of random folders are left even after email war received.


like 15, 43, e6 WHAT GIVES?
by cgountanis
2005-07-15 08:21
Forum: General discussions
Topic: hMailserver fails to delete virusmails after upgrade
Replies: 11
Views: 5640

wait when i do manual scan it works C:\clamav-devel\bin>clamdscan "C:\Program Files\hMailServer\Data\sdfsdfsdf.com\ gountanis\15\{15E255AC-19DB-4C3F-86FC-CEA23D189829}.eml" C:\Program Files\hMailServer\Data\sdfsdfsdf.com\csdfsdfsdf\15\{15E255AC-19DB-4C F-86FC-CEA23D189829}.eml: Eicar-Test-Signature ...
by cgountanis
2005-07-15 06:27
Forum: General discussions
Topic: clamdscan.exe Returned 2 ?
Replies: 6
Views: 3141

Starting clamd just fine: Thu Jul 14 23:12:44 2005 -> +++ Started at Thu Jul 14 23:12:44 2005 Thu Jul 14 23:12:44 2005 -> clamd daemon devel-20050712 (OS: cygwin, ARCH: i386, CPU: i686) Thu Jul 14 23:12:44 2005 -> Log file size limited to 2097152 bytes. Thu Jul 14 23:12:44 2005 -> Reading databases ...